I Cannot Use or Return my Certificate - PSCAD X4
This article provides a solution when a certificate cannot be used or returned.
Problem:
When a user attempts to activate a certificate, the activation fails, and the software remains unlicensed. However, according to MyCentre logging, the certificate appears to have been consumed and is currently checked out to the user.
Cause:
The user does not have the required permissions to create and delete files/filepath for the license certificate:
C:\Users\Public\Documents\Manitoba HVDC Research Centre\Licensing\Licenses
Solution:
- Obtain full permissions on the above path.
- Ask the MHI Support Desk to release the certificate (support@mhi.ca).
- Activate the certificate.